Keenetic Linear Dual Port USB Adapter for Analog Phones

Prices from
18.49

Sponsored links

COMPARE ALL WEBSHOPS (2)

Description

TechInn Keenetic Linear Router. Transform your Keenetic Mesh Wi-Fi with the Linear adapter, adding full telephony capabilities. Connect up to two analogue phones or DECT bases via RJ-11 FXS ports. Experience crystal-clear calls and advanced features like call forwarding, conferencing, and internal communication, all powered by KeeneticOS´s Micro PBX. Seamlessly integrate traditional telephones with your modern, high-performance network. Compatible with any Keenetic router featuring a USB port. EU Plug included. EU Plug.Keenetic Linear is an adapter designed specifically for the Keenetic range of USB-equipped Mesh Wi-Fi routers that adds telephony to your Wi-Fi System setup.Linear allows users to connect wired analogue telephones and DECT base stations to their Keenetic router and enjoy all the services of modern digital telephony combined with the speed, reliability and exceptional coverage of Keenetic Mesh Wi-Fi.Simply attach the Keenetic Linear to your Keenetic Router using the supplied USB cable and connect up to two analogue telephones or DECT base stations or a combination via the Linear´s 2 RJ-11 FXS ports.KeeneticOS includes the functionality of a Micro PBX, with multi-line management, call forwarding and sophisticated call handling, providing a seamless and flexible telecommunications solution tailored to both home and business environments.Micro PBX:- The Phone Station component of KeeneticOS is a small IP PBX offering features such as internal telephone communications within a home or business, management of calls on shared external lines, call transfer, conferencing, and automatic call routing.Crystal-clear voice calls:- Keenetic Linear offers crystal-clear voice quality, enhanced clarity and seamless integration with any SIP-based IP telephony service provider.Universal compatibility:- Keenetic Linear is compatible with any Keenetic router with a USB port and provides a simple option for those who wish to use a traditional telephone in their home or business.Specifications:- USB ports:USB 2.0.- Telephony support:2 x RJ-11 FXS System requirements:- Compatible Keenetic router:Yes.- One or two analogue phones:Yes Network.Features:- SIP 2.0 (RFC 3261):Yes.- SIP over TCP:Yes.- SIP over UDP:Yes.- SIP over TLS:Yes.- SDP (RFC 2327):Yes.- RTP (RFC 1889):Yes.- RTCP (RFC 1890):Yes.- STUN (RFC 5389):Yes.- DNS A record (RFC 1706):Yes.- DNS SRV record (RFC 2782):Yes.- QoS layer 3 via DSCP tagging:Yes.- NAT Keepalive:Yes.- SIP proxy redundancy via DNS SRV A records:Yes.- Number of SIP lines supported:10 Voice.Features:- G.711u codec support:Yes.- G.711a codec support:Yes.- FXS TX/RX gain adjustment:Yes.- Terminating impedance adjustment:Yes.- FXS ring cadence adjustment:Yes.- DTMF relay:RFC2833:Yes.- DTMF relay:SIP INFO:Yes.- DTMF relay:in-band:Yes.- Trans-hybrid balance filter echo minimization:Yes.- Regional FXS setting profiles:27.- FXS Flash detection:Yes.- Tone FXS dial mode:Yes.- Pulse FXS dial mode:Yes.- Caller ID generation (number and name):ETSI.- Off-hook warning tone generation:Yes.- FXS distinctive ring:Yes Phone.Features:- Call forwarding:all:Yes.- Call forwarding:busy:Yes.- Call forwarding:no answer:Yes.- FXS intercom calling:Yes.- FXS port paging:Yes.- Call waiting:Yes.- Call hold:Yes.- Call transfer:Yes.- Call interception/pick-up:Yes.- Do Not Disturb:Yes.- Automatic post-dialling:Yes.- Number of call history entries:500.- Physical specifications and environment requirements.- Device dimensions excluding antenna, w x d x h:60 mm x 100 mm x 22 mm.- Device weight:53 g.- Operating temperature:0-40°С.- Operating humidity:20-95% non-condensing.- Power supply voltage:5 V DC via a USB port Package contents:- USB cable:Yes.- Quick start guide:Yes.- Analogue telephone adapter:Yes. tradeinn Techinn

Compare webshops (2)

Sponsored links · Some shops pay us a fee

Sort by:

£ 18.49

£ 43.20

Description (1)

Keenetic Linear Router. Transform your Keenetic Mesh Wi-Fi with the Linear adapter, adding full telephony capabilities. Connect up to two analogue phones or DECT bases via RJ-11 FXS ports. Experience crystal-clear calls and advanced features like call forwarding, conferencing, and internal communication, all powered by KeeneticOS´s Micro PBX. Seamlessly integrate traditional telephones with your modern, high-performance network. Compatible with any Keenetic router featuring a USB port. EU Plug included. EU Plug.Keenetic Linear is an adapter designed specifically for the Keenetic range of USB-equipped Mesh Wi-Fi routers that adds telephony to your Wi-Fi System setup.Linear allows users to connect wired analogue telephones and DECT base stations to their Keenetic router and enjoy all the services of modern digital telephony combined with the speed, reliability and exceptional coverage of Keenetic Mesh Wi-Fi.Simply attach the Keenetic Linear to your Keenetic Router using the supplied USB cable and connect up to two analogue telephones or DECT base stations or a combination via the Linear´s 2 RJ-11 FXS ports.KeeneticOS includes the functionality of a Micro PBX, with multi-line management, call forwarding and sophisticated call handling, providing a seamless and flexible telecommunications solution tailored to both home and business environments.Micro PBX:- The Phone Station component of KeeneticOS is a small IP PBX offering features such as internal telephone communications within a home or business, management of calls on shared external lines, call transfer, conferencing, and automatic call routing.Crystal-clear voice calls:- Keenetic Linear offers crystal-clear voice quality, enhanced clarity and seamless integration with any SIP-based IP telephony service provider.Universal compatibility:- Keenetic Linear is compatible with any Keenetic router with a USB port and provides a simple option for those who wish to use a traditional telephone in their home or business.Specifications:- USB ports:USB 2.0.- Telephony support:2 x RJ-11 FXS System requirements:- Compatible Keenetic router:Yes.- One or two analogue phones:Yes Network.Features:- SIP 2.0 (RFC 3261):Yes.- SIP over TCP:Yes.- SIP over UDP:Yes.- SIP over TLS:Yes.- SDP (RFC 2327):Yes.- RTP (RFC 1889):Yes.- RTCP (RFC 1890):Yes.- STUN (RFC 5389):Yes.- DNS A record (RFC 1706):Yes.- DNS SRV record (RFC 2782):Yes.- QoS layer 3 via DSCP tagging:Yes.- NAT Keepalive:Yes.- SIP proxy redundancy via DNS SRV A records:Yes.- Number of SIP lines supported:10 Voice.Features:- G.711u codec support:Yes.- G.711a codec support:Yes.- FXS TX/RX gain adjustment:Yes.- Terminating impedance adjustment:Yes.- FXS ring cadence adjustment:Yes.- DTMF relay:RFC2833:Yes.- DTMF relay:SIP INFO:Yes.- DTMF relay:in-band:Yes.- Trans-hybrid balance filter echo minimization:Yes.- Regional FXS setting profiles:27.- FXS Flash detection:Yes.- Tone FXS dial mode:Yes.- Pulse FXS dial mode:Yes.- Caller ID generation (number and name):ETSI.- Off-hook warning tone generation:Yes.- FXS distinctive ring:Yes Phone.Features:- Call forwarding:all:Yes.- Call forwarding:busy:Yes.- Call forwarding:no answer:Yes.- FXS intercom calling:Yes.- FXS port paging:Yes.- Call waiting:Yes.- Call hold:Yes.- Call transfer:Yes.- Call interception/pick-up:Yes.- Do Not Disturb:Yes.- Automatic post-dialling:Yes.- Number of call history entries:500.- Physical specifications and environment requirements.- Device dimensions excluding antenna, w x d x h:60 mm x 100 mm x 22 mm.- Device weight:53 g.- Operating temperature:0-40°С.- Operating humidity:20-95% non-condensing.- Power supply voltage:5 V DC via a USB port Package contents:- USB cable:Yes.- Quick start guide:Yes.- Analogue telephone adapter:Yes. tradeinn Techinn


Product specifications

Brand Keenetic
EAN
  • 4897082921417
Color
  • White
Size
  • One Size
Gender
  • Unisex


Price History

* Price history contains no data from Amazon.

Prices were last updated on:

Featured Choice
£ 18.49
To Shop