NETGEAR 8 Port 10GB Switch (MS510TXM) Smart Managed Multi-Gigabit 2x 10Gigabit SFP+ Ports Desktop or Rackmount, and ProSAFE Lifetime Protection

Prices from
549.99

Featured

COMPARE ALL WEBSHOPS (1)

Description

TechInn Netgear Ms510txm-100eus Switch. Elevate your network with the NETGEAR MS510TXM-100EUS switch. Featuring 10-gigabit and multi-gigabit ports, advanced traffic management with comprehensive QoS and VLAN capabilities, and flexible management options via Insight or web GUI. Optimize performance and security for your demanding network needs. EU Plug included. EU Plug.Features:Traffic Management:- Auto Negotiation of speed and duplex modes.- IEEE 802.3x Flow Control.- Dynamic MAC address management.- IEEE 802.1Q-based VLAN.- Auto Voice VLAN.- Auto Video VLAN (selected models).- VLAN routing (selected models).- QoS based on WRR, strict priority, or both.- Port-based and IEEE 801.2p-based QoS.- TCP/UDP-based QoS.- DiffServ.- IPv4 and IPv6-based QoS (selected models).- DSCP Support.- Rate Limiting (ingress, or egress).- Link Aggregation and LACP.- Switch Management.- Insight mobile app or Insight Cloud Portal.- Web browser-based management GUI.- Smart Control Center Software for multi-switch management.- IP Access List.- IPv6 Management.- Configurable Management VLAN.- SNMP v1/v2c and v3.- Standard MIBs (RFC1213, RFC1643, and RFC1493).- RMON group 1, 2, 3, 9.- Firmware Upgrade through Smart Control Center (TFTP).- Firmware download (to switch) and upload (to server) through TFTP/HTTP.- Configuration and Image Upload (to PC) through HTTP.- Configuration Download (to Switch) thru TFTP/HTTP and upload (to server).- Memory & FLASH log.- Syslog (server).- System password protection.Specifications:- Dimensions (W x D x H):330 x 206 x 43 mm ( 13.0 x 8.12 x 1.7 in).- Weight:2.08 kg (4.25 lb).- Multi-gigabit copper ports:4 (1G/2.5G).- Multi-gigabit/10 Gigabit copper ports:4 (1G/2.5G/5G/10G).- SFP+ ports:2.- Max MAC entries:32K.- Buffer size:16Mbit.- VLAN (Number Supported):256.- VLAN routing:Yes.- Dynamic VLAN assignment:Yes.- MLD Snooping:Yes.- Static route:Yes (32).- Host ARP table:512 ARP.- EEE:Yes.- DoS Prevention:Yes.- Internal/External PSU:Internal.- Max power (worst case, all ports used, line-rate traffic):47W.- Fans:2.- Acoustic Noise Level 25C:25.0 dBA.- Operating Temperature:0 to 50C (32 to 122F). tradeinn Techinn

Compare webshops (1)

Sort by:

£ 549.99

Description (1)

Netgear Ms510txm-100eus Switch. Elevate your network with the NETGEAR MS510TXM-100EUS switch. Featuring 10-gigabit and multi-gigabit ports, advanced traffic management with comprehensive QoS and VLAN capabilities, and flexible management options via Insight or web GUI. Optimize performance and security for your demanding network needs. EU Plug included. EU Plug.Features:Traffic Management:- Auto Negotiation of speed and duplex modes.- IEEE 802.3x Flow Control.- Dynamic MAC address management.- IEEE 802.1Q-based VLAN.- Auto Voice VLAN.- Auto Video VLAN (selected models).- VLAN routing (selected models).- QoS based on WRR, strict priority, or both.- Port-based and IEEE 801.2p-based QoS.- TCP/UDP-based QoS.- DiffServ.- IPv4 and IPv6-based QoS (selected models).- DSCP Support.- Rate Limiting (ingress, or egress).- Link Aggregation and LACP.- Switch Management.- Insight mobile app or Insight Cloud Portal.- Web browser-based management GUI.- Smart Control Center Software for multi-switch management.- IP Access List.- IPv6 Management.- Configurable Management VLAN.- SNMP v1/v2c and v3.- Standard MIBs (RFC1213, RFC1643, and RFC1493).- RMON group 1, 2, 3, 9.- Firmware Upgrade through Smart Control Center (TFTP).- Firmware download (to switch) and upload (to server) through TFTP/HTTP.- Configuration and Image Upload (to PC) through HTTP.- Configuration Download (to Switch) thru TFTP/HTTP and upload (to server).- Memory & FLASH log.- Syslog (server).- System password protection.Specifications:- Dimensions (W x D x H):330 x 206 x 43 mm ( 13.0 x 8.12 x 1.7 in).- Weight:2.08 kg (4.25 lb).- Multi-gigabit copper ports:4 (1G/2.5G).- Multi-gigabit/10 Gigabit copper ports:4 (1G/2.5G/5G/10G).- SFP+ ports:2.- Max MAC entries:32K.- Buffer size:16Mbit.- VLAN (Number Supported):256.- VLAN routing:Yes.- Dynamic VLAN assignment:Yes.- MLD Snooping:Yes.- Static route:Yes (32).- Host ARP table:512 ARP.- EEE:Yes.- DoS Prevention:Yes.- Internal/External PSU:Internal.- Max power (worst case, all ports used, line-rate traffic):47W.- Fans:2.- Acoustic Noise Level 25C:25.0 dBA.- Operating Temperature:0 to 50C (32 to 122F). tradeinn Techinn


Product specifications

Brand NETGEAR
EAN
  • 0606449152364
Color
  • Grey
Size
  • One Size
Gender
  • Unisex


Price History

Prices were last updated on:

Featured Choice
£ 549.99
To Shop