TP Link Switch TL SG2218P 18xGBit/2xSFP Smart Managed Omada SDN PoE+ Rack Mountable

Prices from
231.49

Featured

COMPARE ALL WEBSHOPS (1)

Description

TechInn Tp-link Jetstream Gigabit Smart 18 Port Router. Elevate your network with the TP-Link JetStream 18-Port Gigabit Smart Switch. Featuring 16 Gigabit RJ-45 ports and L2/L2+ capabilities, it offers robust switching capacity (26.78 Gbit/s) and a 8000-entry MAC address table. With comprehensive network standards support, Power over Ethernet (PoE) with a 150W budget, and advanced security features like ACL and storm control, this rack-mountable switch is ideal for demanding business environments. Manage your network efficiently with web-based and cloud management options. EU Plug included. EU Plug.TP-Link TL-SG2218P.Switch layer:L2/L2+.Basic RJ-45 Ethernet switching type ports:Gigabit Ethernet (10/100/1000), Number of basic RJ-45 Ethernet switching ports:16.MAC address table:8000 entries, Switching capacity:26.78 Gbit/s.Network standards:IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE.Power over Ethernet (PoE).Rack mounting, Form factor:1U.Specifications:-Quantity of basic RJ-45 Ethernet switching ports:16.-Basic RJ-45 Ethernet switching type ports:Gigabit Ethernet (10/100/1000).-Width:440 mm.-Depth:180 mm.-Height:44 mm.-Power supply included:Yes.-AC input voltage:100 -240 V.-AC input frequency:50 -60 Hz.-Power source:DC/PoE.-Operating temperature range:0 -50 °C.-Relative operating humidity:10 -90%.-Storage temperature range:-40 -70 °C.-Storage relative humidity:5 -90%.-Network standards:IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z.-Support 10G:No.-Auto MDI / MDI-X:Yes.-Auto-negotiation:Yes.-Flow control support:Yes.-Adding links:Yes.-Limit rate:Yes.-VLAN Support:Yes.-Storm transmission control:Yes.-IP routing:Yes.-Spanning tree protocol:Yes.-Ethernet LAN, data transfer speed:10,100,1000 Mbit/s.-Policy-based routing:Yes.-MAC address table:8000 entries.-Jumbo Frames, support:Yes.-Switching capacity:26.78 Gbit/s.-Jumbo Frames:9.-Forwarding rate:26.78 Mpps.-Cables included:LAN (RJ-45).-User manual:Yes.-Packing type:Box.-DHCP.Features:DHCP client, DHCP relay, DHCP snooping.-Access Control List (ACL):Yes.-Loop protection:Yes.-MAC, address filter:Yes.-SSH/SSL support:Yes.-BPDU protection and filtering:Yes.-Authentication:MAC-based authentication, Port-based authentication.-Static port.Security:Yes.-Quality of service (QoS) support:Yes.-Web-based administration:Yes.-Switch layer:L2/L2+.-ARP inspection:Yes.-Registration of events in the system:Yes.-MIB, support:MIB II (RFC1213), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925) ), Support TP-Link private MIBs, RMON MIB(RFC1757, rmon 1,2,3,9).-Location settings configuration (CLI):Yes.-Managed through the cloud:Yes.-Rack mounting:Yes.-Product color:Black.-LED indicators:Yes.Certification:CE, FCC, RoHS.-Form factor:1U.-PoE:Yes.-Power over Ethernet (PoE) Budget:150 W.-Multicast, support:Yes.-Multicast functions:Multicast sending. tradeinn Techinn

Compare webshops (1)

Sort by:

£ 231.49

Description (1)

Tp-link Jetstream Gigabit Smart 18 Port Router. Elevate your network with the TP-Link JetStream 18-Port Gigabit Smart Switch. Featuring 16 Gigabit RJ-45 ports and L2/L2+ capabilities, it offers robust switching capacity (26.78 Gbit/s) and a 8000-entry MAC address table. With comprehensive network standards support, Power over Ethernet (PoE) with a 150W budget, and advanced security features like ACL and storm control, this rack-mountable switch is ideal for demanding business environments. Manage your network efficiently with web-based and cloud management options. EU Plug included. EU Plug.TP-Link TL-SG2218P.Switch layer:L2/L2+.Basic RJ-45 Ethernet switching type ports:Gigabit Ethernet (10/100/1000), Number of basic RJ-45 Ethernet switching ports:16.MAC address table:8000 entries, Switching capacity:26.78 Gbit/s.Network standards:IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE.Power over Ethernet (PoE).Rack mounting, Form factor:1U.Specifications:-Quantity of basic RJ-45 Ethernet switching ports:16.-Basic RJ-45 Ethernet switching type ports:Gigabit Ethernet (10/100/1000).-Width:440 mm.-Depth:180 mm.-Height:44 mm.-Power supply included:Yes.-AC input voltage:100 -240 V.-AC input frequency:50 -60 Hz.-Power source:DC/PoE.-Operating temperature range:0 -50 °C.-Relative operating humidity:10 -90%.-Storage temperature range:-40 -70 °C.-Storage relative humidity:5 -90%.-Network standards:IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z.-Support 10G:No.-Auto MDI / MDI-X:Yes.-Auto-negotiation:Yes.-Flow control support:Yes.-Adding links:Yes.-Limit rate:Yes.-VLAN Support:Yes.-Storm transmission control:Yes.-IP routing:Yes.-Spanning tree protocol:Yes.-Ethernet LAN, data transfer speed:10,100,1000 Mbit/s.-Policy-based routing:Yes.-MAC address table:8000 entries.-Jumbo Frames, support:Yes.-Switching capacity:26.78 Gbit/s.-Jumbo Frames:9.-Forwarding rate:26.78 Mpps.-Cables included:LAN (RJ-45).-User manual:Yes.-Packing type:Box.-DHCP.Features:DHCP client, DHCP relay, DHCP snooping.-Access Control List (ACL):Yes.-Loop protection:Yes.-MAC, address filter:Yes.-SSH/SSL support:Yes.-BPDU protection and filtering:Yes.-Authentication:MAC-based authentication, Port-based authentication.-Static port.Security:Yes.-Quality of service (QoS) support:Yes.-Web-based administration:Yes.-Switch layer:L2/L2+.-ARP inspection:Yes.-Registration of events in the system:Yes.-MIB, support:MIB II (RFC1213), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925) ), Support TP-Link private MIBs, RMON MIB(RFC1757, rmon 1,2,3,9).-Location settings configuration (CLI):Yes.-Managed through the cloud:Yes.-Rack mounting:Yes.-Product color:Black.-LED indicators:Yes.Certification:CE, FCC, RoHS.-Form factor:1U.-PoE:Yes.-Power over Ethernet (PoE) Budget:150 W.-Multicast, support:Yes.-Multicast functions:Multicast sending. tradeinn Techinn


Product specifications

Brand TP Link
EAN
  • 4897098689509
Color
  • Black
Size
  • One Size
Gender
  • Unisex


Price History

Prices were last updated on:

Featured Choice
£ 231.49
To Shop