Tp-link Tl-sg3428xpp-m2 Switch Black One Size / EU Plug 220V. Unleash next-gen network speeds with the TP-Link TL-SG3428XPP-M2. This L2+ managed switch is equipped with 24 high-speed 2.5G Ethernet ports and 4 blazing-fast 10G SFP+ uplinks, delivering a total switching capacity of 200 Gbit/s to eliminate bottlenecks. Its generous 500W PoE budget, distributed across 8 PoE++ and 16 PoE+ ports, effortlessly powers demanding devices like Wi-Fi 6 APs and 4K cameras. Offering robust security, QoS, and cloud management in a 1U rack-mount design, it´s the ultimate upgrade for a powerful, future-proof network. EU Plug. EU Plug.TP-Link TL-SG3428XPP-M2.Switch Type:Managed, Switch Layer:L2+.RJ-45 Ethernet basic switching ports:2.5G Ethernet (100/1000/2500), Number of basic RJ-45 Ethernet switching ports:24, Number of SFP+ modules installed:4, Console port:RJ-45/ Micro-USB.Complete bidirectional (Full duplex).MAC address table:32000 entries, Switching capacity:200 Gbit/s.Network standards:IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.Power over Ethernet (PoE).Rack mounting, Form factor:1U.Specifications:-Quantity of basic RJ-45 Ethernet switching ports:24.-Basic RJ-45 Ethernet switching type ports:2.5G Ethernet (100/1000/2500).-Console port:RJ-45/Micro-USB.-Number of SFP+ modules installed:4.-Number of 2.5G Ethernet ports (copper):24.-Width:440 mm.-Depth:330 mm.-Height:44 mm.-Power supply included:Yes.-AC input voltage:100 -240 V.-AC input frequency:50 -60 Hz.-Power consumption (max):629.1 W.-Redundant power supply (RPS), support:Yes.-Operating temperature range:0 -40 °C.-Relative operating humidity:10 -90%.-Storage temperature range:-40 -70 °C.-Storage relative humidity:5 -90%.-Heat dissipation:2153.45 BTU/h.-Sustainability certificates:CE, United States Federal Communications Commission (FCC), RoHS.-Sustainability compliance:Yes.-Management protocols:SNMP v1/v2c/v3.-IPv4 and IPv6 functions:IPv4/IPv6 access-control list (ACL), IPv6 ping, IPv6 portal, IPv6 tracert.-GARP VLAN Registration Protocol (GVRP):Yes.-Network standards:IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3 af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z.-10G support:Yes.-Port mirroring:Yes.-Complete bidirectional (Full duplex):Yes.-Flow control support:Yes.-Adding links:Yes.-Limit rate:Yes.-VLAN Support:Yes.-Virtual LAN functions:MAC address-based VLAN, Port-based VLAN, Protocol-based VLAN, Stacked VLAN, Tagged VLAN, Voice VLAN.-Storm transmission control:Yes.-Spanning tree protocol:Yes.-Ethernet LAN, data transfer speed:10,100,1000,2500,10000 Mbit/s.-Head of Line Lock (HOL):Yes.-Half-duplex transmission:Yes.-IPv4 routes:48.-IPv6 routes:48.-MAC address table:32000 entries.-Jumbo Frames, support:Yes.-Switching capacity:200 Gbit/s.-Jumbo frames:9000.-Forwarding rate:148.8 Mpps.-Save and forward:Yes.-Number of queues:8.-Package buffer:2 MB.-Number of static routes:48.-Number of IP interfaces:32.-Static route:Yes.-Cables included:Alternating current.-Quick setup guide:Yes.-Mounting shelf:Yes.-Package weight:6.1 kg.-Package width:528 mm.-Package depth:440 mm.-Package height:100 mm.-DHCP.Features:DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping.-Access Control List (ACL):Yes.-IGMP:Yes.-Supported security algorithms:HTTPS, SSH, SSH-2, SSL/TLS.-Loop protection:Yes.-SSH/SSL support:Yes.-BPDU protection and filtering:Yes.-IP-MAC port binding:Yes.-Authentication:Guest VLAN, MAC-based authentication, Port-based authentication.-Static port.Security:Yes.-Authentication type:AAA, IEEE 802.1x, RADIUS, TACACS+.-Queue scheduling algorithms:SP, WRR+SP, Weighted Round Robin (WRR).-Password protection:Yes.-Switch type:Managed.-Quality of service (QoS) support:Yes.-Web-based administration:Yes.-Switch layer:L2+.-ARP inspection:Yes.-Registration of events in the system:Yes.-MIB, support:RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925.-Location settings configuration (CLI):Yes.-Managed through the cloud:Yes.-Rack mounting:Yes.-Product color:Black.-LED indicators:Yes.-Number of fans:3 Fan(s).-Form factor:1U.-Redundant fan support:Yes.-PoE:Yes.-Power over Ethernet (PoE) Budget:500 W.-Power over Ethernet Plus (PoE +) Number of ports:16.-Number of 4-pair PoE (Power over Ethernet) or 4PPoE (PoE++) ports:8.-Internal.Memory:256 MB.-Flash.Memory:32 MB.-Memory type:DRAM.-Multicast, support:Yes.-Multicast Throughput Intrusion (MLD):MLD v1/v2. tradeinn Techinn
Product specifications
| Brand | TP Link |
|---|---|
| EAN |
|
| Color |
|
| Size |
|
| Gender |
|
| MPN |
|
Price History
Prices were last updated on: