Zyxel Gs1920-24v2-eu0101f 24 Switch. EU Plug.Zyxel GS1920-24V2.Switch Type:Managed.Basic RJ-45 Ethernet switching type ports:Gigabit Ethernet (10/100/1000), Number of basic RJ-45 Ethernet switching ports:24.MAC address table:16000 entries, Switching capacity:56 Gbit/s.Network standards:IEEE 802.1D,IEEE 802.1Q,IEEE 802.1ab,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.1x,IEEE.Rack mounting.Specifications:-Quantity of basic RJ-45 Ethernet switching ports:24.-Basic RJ-45 Ethernet switching type ports:Gigabit Ethernet (10/100/1000).-SFP Combo Number of ports:4.-Fiber optic connector:SFP.-Width:441 mm.-Depth:131 mm.-Height:44 mm.-Weight:2.1 kg.-AC input voltage:100 -240 V.-AC input frequency:50 -60 Hz.-Power consumption (max):22.5 W.-Operating temperature range:0 -50 °C.-Relative operating humidity:10 -95%.-Storage temperature range:-40 -70 °C.-Storage relative humidity:10 -95%.-Heat dissipation:76.73 BTU/h.-Network standards:IEEE 802.1D,IEEE 802.1Q,IEEE 802.1ab,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.1x,IEEE 802.3ab,IEEE 802.3ad,IEEE 802.3u,IEEE 802.3x,IEEE 802.3z.-Support 10G:No.-Copper Ethernet cabling.Technology:100BASE-TX,1000BASE-T.-Flow control support:Yes.-Limit rate:Yes.-VLAN Support:Yes.-Virtual LAN functions:Private VLAN,Voice VLAN,Protocol-based VLAN,MAC address-based VLAN,Port-based VLAN,IP subnet-based VLAN.-Spanning tree protocol:Yes.-MAC address table:16000 entries.-Switching capacity:56 Gbit/s.-Forwarding rate:42 Mpps.-Package buffer:1.5 MB.-Cables included:Alternating current.-Mounting shelf:Yes.-Package weight:2.91 kg.-Package width:558 mm.-Package depth:214 mm.-Package height:79 mm.-DHCP.Features:DHCP snooping,DHCP relay,DHCPv6 relay,DHCP client.-Access Control List (ACL):Yes.-IGMP:Yes.-Supported security algorithms:802.1x RADIUS,SNMP,SNMPv3.-MAC, address filter:Yes.-IP-MAC port binding:Yes.-Authentication:Guest VLAN, Port-based authentication.-Authentication type:IEEE 802.1x,RADIUS.-Queue scheduling algorithms:SPQ,WFQ,Weighted Round Robin (WRR).-Password protection:Yes.-CPU Defense:Yes.-Switch type:Managed.-Quality of service (QoS) support:Yes.-ARP inspection:Yes.-Registration of events in the system:Yes.-MIB, support:RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293.-Ethernet cabling fiber.Technology:1000Base-X.-Rack mounting:Yes.-Product color:Black.-LED indicators:Yes.-Electromagnetic compatibility:FCC 15 A, CE A, BSMI EMC.Certification:RoHS.-Safety:LVD, BSMI.-PoE:No.-Internal.Memory:256 MB.-Flash.Memory:32 MB.-Average time between failures:911301 h.-Multicast, support:Yes. tradeinn Techinn
AmazonCOST-EFFECTIVE CONNECTIVITY: 24 Gigabit ports plus 4 combo uplinks deliver 56 Gbps switching capacity and 42 Mpps forwarding rate for workstations, servers, and storage without PoE premium FANLESS SILENT DESIGN: Zero noise with completely fanless operation, perfect for office environments where the switch operates in occupied spaces without disturbing workers or creating distractions HYBRID CLOUD MANAGEMENT: NebulaFlex enables switching between standalone web GUI and license-free Nebula cloud platform anytime, managing 24 ports locally or remotely without ongoing licensing costs ENTERPRISE L2 CAPABILITIES: Advanced features include VLAN network segmentation, QoS traffic prioritization, LACP link aggregation, ACL security filtering, and IGMP snooping at competitive pricing RACK-READY SLIM BUILD: Slim profile rack-mountable design with included mounting hardware for professional installations in standard 19-inch racks, ideal for server rooms and network closets
Product specifications
| Brand | ZyXEL |
|---|---|
| EAN |
|
| Color |
|
| Size |
|
| Gender |
|
Price History
* Price history contains no data from Amazon.
Prices were last updated on: