Zyxel Cctv Managed 18 Ports Switch

Prices from
337.99

Sponsored links

COMPARE ALL WEBSHOPS (2)

Description

TechInn Zyxel Cctv Managed 18 Ports Switch Silver One Size / EU Plug 220V. Elevate your network with the Zyxel GS1350-18HP Managed Switch. This L2 switch boasts 16 Gigabit Ethernet ports with PoE capabilities, supporting up to 250W, perfect for powering surveillance devices. Its robust 36 Gbps switching capacity, extensive VLAN support, and advanced features like port mirroring and storm control ensure a stable and secure network. Rack-mountable and designed for demanding environments, it´s the ideal solution for reliable CCTV infrastructure. EU Plug.Zyxel GS1350-18HP-EU0101F.Switch Type:Managed, Switch Layer:L2.Basic RJ-45 Ethernet switching type ports:Gigabit Ethernet (10/100/1000), Number of basic RJ-45 Ethernet switching ports:16.MAC address table:8000 entries, Switching capacity:36 Gbit/s.Network standards:IEEE 802.1D,IEEE 802.1Q,IEEE 802.1ab,IEEE 802.1p,IEEE 802.1w,IEEE 802.3,IEEE 802.3ad,IEEE.Power over Ethernet (PoE).Rack mounting.Specifications:-Quantity of basic RJ-45 Ethernet switching ports:16.-Basic RJ-45 Ethernet switching type ports:Gigabit Ethernet (10/100/1000).-SFP Combo Number of ports:2.-Width:330 mm.-Depth:230 mm.-Height:44 mm.-Weight:2.42 kg.-AC input voltage:100 -240 V.-AC input frequency:50 -60 Hz.-Power consumption (max):300.9 W.-Operating temperature range:-20 -50 °C.-Relative operating humidity:5 -95%.-Storage temperature range:-40 -70 °C.-Storage relative humidity:5 -95%.-Heat dissipation:1026.07 BTU/h.-Networkstares:IEEE 802.1D, IEEE 802.1Q, IEEE 802.1AB, IEEE 802.1P, IEEE 802.1W, IEEE 802.3, IEEE 802.3AD, IEEE 802.3AF, IEEE 802.3at, IEEE 802.3AZ, IEEE 802.3U, IEEE 802.3 x,IEEE 802.3z.-Support 10G:No.-Copper Ethernet cabling.Technology:10BASE-T,100BASE-TX,1000BASE-T.-Port mirroring:Yes.-Flow control support:Yes.-Limit rate:Yes.-VLAN Support:Yes.-Virtual LAN functions:MAC address-based VLAN,Port-based VLAN.-Storm transmission control:Yes.-Number of VLANs:256.-Spanning tree protocol:Yes.-MAC address table:8000 entries.-Switching capacity:36 Gbit/s.-Forwarding rate:26.7 Mpps.-Package buffer:0.525 MB.-Cables included:Alternating current.-Mounting shelf:Yes.-DHCP.Features:DHCP client, DHCP relay, DHCP snooping.-IGMP:Yes.-Supported security algorithms:SNMP, SNMPv3, SSH, SSL/TLS.-Loop protection:Yes.-MAC, address filter:Yes.-Queue scheduling algorithms:SPQ,WFQ,Weighted Round Robin (WRR).-IGMP Proxy:Yes.-Switch type:Managed.-Web-based administration:Yes.-Switch layer:L2.-Registration of events in the system:Yes.-MIB, support:RFC 1066, RFC 1213, 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, 2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 429 3, RFC 4292, RFC 4022, RFC 4113.-Configuring location settings (CLI):Yes.-Ethernet cabling fiber.Technology:1000Base-X.-Rack mounting:Yes.-Product color:Gray.-LED indicators:Yes.-Electromagnetic compatibility:CE, FCC, C-Tick, A BSMI CNS13438.-PoE:Yes.-Power over Ethernet (PoE) Budget:250 W.-Number of Power over Ethernet (PoE) ports:16.-Firmware upgradeable:Yes.-Noise level:39 dB.-Average time between failures:1699692.18 h.-Multicast, support:Yes. tradeinn Techinn

Compare webshops (2)

Sponsored links · Some shops pay us a fee

Sort by:

£ 337.99

£ 384.22

Description (1)

Zyxel Cctv Managed 18 Ports Switch Silver One Size / EU Plug 220V. Elevate your network with the Zyxel GS1350-18HP Managed Switch. This L2 switch boasts 16 Gigabit Ethernet ports with PoE capabilities, supporting up to 250W, perfect for powering surveillance devices. Its robust 36 Gbps switching capacity, extensive VLAN support, and advanced features like port mirroring and storm control ensure a stable and secure network. Rack-mountable and designed for demanding environments, it´s the ideal solution for reliable CCTV infrastructure. EU Plug.Zyxel GS1350-18HP-EU0101F.Switch Type:Managed, Switch Layer:L2.Basic RJ-45 Ethernet switching type ports:Gigabit Ethernet (10/100/1000), Number of basic RJ-45 Ethernet switching ports:16.MAC address table:8000 entries, Switching capacity:36 Gbit/s.Network standards:IEEE 802.1D,IEEE 802.1Q,IEEE 802.1ab,IEEE 802.1p,IEEE 802.1w,IEEE 802.3,IEEE 802.3ad,IEEE.Power over Ethernet (PoE).Rack mounting.Specifications:-Quantity of basic RJ-45 Ethernet switching ports:16.-Basic RJ-45 Ethernet switching type ports:Gigabit Ethernet (10/100/1000).-SFP Combo Number of ports:2.-Width:330 mm.-Depth:230 mm.-Height:44 mm.-Weight:2.42 kg.-AC input voltage:100 -240 V.-AC input frequency:50 -60 Hz.-Power consumption (max):300.9 W.-Operating temperature range:-20 -50 °C.-Relative operating humidity:5 -95%.-Storage temperature range:-40 -70 °C.-Storage relative humidity:5 -95%.-Heat dissipation:1026.07 BTU/h.-Networkstares:IEEE 802.1D, IEEE 802.1Q, IEEE 802.1AB, IEEE 802.1P, IEEE 802.1W, IEEE 802.3, IEEE 802.3AD, IEEE 802.3AF, IEEE 802.3at, IEEE 802.3AZ, IEEE 802.3U, IEEE 802.3 x,IEEE 802.3z.-Support 10G:No.-Copper Ethernet cabling.Technology:10BASE-T,100BASE-TX,1000BASE-T.-Port mirroring:Yes.-Flow control support:Yes.-Limit rate:Yes.-VLAN Support:Yes.-Virtual LAN functions:MAC address-based VLAN,Port-based VLAN.-Storm transmission control:Yes.-Number of VLANs:256.-Spanning tree protocol:Yes.-MAC address table:8000 entries.-Switching capacity:36 Gbit/s.-Forwarding rate:26.7 Mpps.-Package buffer:0.525 MB.-Cables included:Alternating current.-Mounting shelf:Yes.-DHCP.Features:DHCP client, DHCP relay, DHCP snooping.-IGMP:Yes.-Supported security algorithms:SNMP, SNMPv3, SSH, SSL/TLS.-Loop protection:Yes.-MAC, address filter:Yes.-Queue scheduling algorithms:SPQ,WFQ,Weighted Round Robin (WRR).-IGMP Proxy:Yes.-Switch type:Managed.-Web-based administration:Yes.-Switch layer:L2.-Registration of events in the system:Yes.-MIB, support:RFC 1066, RFC 1213, 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, 2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 429 3, RFC 4292, RFC 4022, RFC 4113.-Configuring location settings (CLI):Yes.-Ethernet cabling fiber.Technology:1000Base-X.-Rack mounting:Yes.-Product color:Gray.-LED indicators:Yes.-Electromagnetic compatibility:CE, FCC, C-Tick, A BSMI CNS13438.-PoE:Yes.-Power over Ethernet (PoE) Budget:250 W.-Number of Power over Ethernet (PoE) ports:16.-Firmware upgradeable:Yes.-Noise level:39 dB.-Average time between failures:1699692.18 h.-Multicast, support:Yes. tradeinn Techinn


Product specifications

Brand ZyXEL
EAN
  • 4718937604425
Color
  • Silver
Size
  • One Size
Gender
  • Unisex
MPN
  • GS1350-18HP-EU0101F


Price History

Prices were last updated on:

Featured Choice
£ 337.99
To Shop