Zyxel GS1915-8EP Managed L2 Gigabit Ethernet (10/100/1000) Power over (PoE) Black

Prices from
108.49

Sponsored links

COMPARE ALL WEBSHOPS (2)

Description

TechInn Zyxel Gs1915-8ep-eu0101f Switch. The Zyxel GS1915-8EP is a managed L2 Gigabit Ethernet switch featuring 8 PoE+ ports, offering a 60W PoE budget. With a 16 Gbps switching capacity and 8000-entry MAC address table, it ensures efficient network performance. This compact, black switch supports comprehensive network standards including VLAN, QoS, and SNMP management, along with robust security features like 802.1x RADIUS authentication and SSH/SSL. Ideal for small to medium networks, it´s designed for easy web-based administration. EU Plug included. EU Plug.Zyxel GS1915-8EP.Switch Type:Managed, Switch Layer:L2.Basic RJ-45 Ethernet switching type ports:Gigabit Ethernet (10/100/1000), Number of basic RJ-45 Ethernet switching ports:8, Console port:RJ-45.Complete bidirectional (Full duplex).MAC address table:8000 entries, Switching capacity:16 Gbit/s.Network standards:IEEE 802.1Q,IEEE 802.1p,IEEE 802.1x,IEEE 802.3,IEEE 802.3ab,IEEE 802.3ad,IEEE 802.3af,IEEE.Electrical connector:AC-in power connector.Power over Ethernet (PoE).Specifications:-Quantity of basic RJ-45 Ethernet switching ports:8.-Basic RJ-45 Ethernet switching type ports:Gigabit Ethernet (10/100/1000).-Gigabit Ethernet (copper), number of ports:8.-Electrical connector:AC-in power connector.-Console port:RJ-45.-Width:250 mm.-Depth:104 mm.-Height:27 mm.-Weight:620 g.-AC input voltage:200 -240 V.-AC input frequency:50 -60 Hz.-Energy consumption:72 W.-Power source:Alternating current.-Operating temperature range:0 -40 °C.-Relative operating humidity:10 -95%.-Storage temperature range:-40 -70 °C.-Heat dissipation:245.52 BTU/h.-Management protocols:SNMP v1,v2,v3, RMON (1,2,3,9).-Network standards:IEEE 802.1Q, IEEE 802.1p, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x.-Support 10G:No.-Auto MDI / MDI-X:Yes.-Copper Ethernet cabling.Technology:10BASE-T,100BASE-TX,1000BASE-T.-Complete bidirectional (Full duplex):Yes.-Flow control support:Yes.-Limit rate:Yes.-VLAN Support:Yes.-Storm transmission control:Yes.-MAC address table:8000 entries.-Jumbo Frames, support:Yes.-Switching capacity:16 Gbit/s.Performance:11.9 Mpps.-Jumbo frames:9000.-Save and forward:Yes.-Number of queues:8.-Package buffer:525 MB.-Cables included:Alternating current.-Quick setup guide:Yes.-Package weight:1.4 kg.-User manual:Yes.-User manual:Yes.-Package width:302 mm.-Package depth:227 mm.-Package height:64 mm.-DHCP.Features:DHCP client.-IGMP:Yes.-Supported security algorithms:802.1x RADIUS.-MAC, address filter:Yes.-SSH/SSL support:Yes.-Authentication:Auto VLAN, MAC-based authentication.-Switch type:Managed.-Quality of service (QoS) support:Yes.-Web-based administration:Yes.-Switch layer:L2.-MIB, support:RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493.-Product color:Black.-LED indicators:Yes.-Electromagnetic compatibility:LVD EN60950-1, BSMI CNS14336-1.Certification:CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438.-PoE:Yes.-Power over Ethernet (PoE) Budget:60 W.-Number of Power over Ethernet (PoE) ports:8.-Average time between failures:1641000 h.-Multicast, support:Yes. tradeinn Techinn

Compare webshops (2)

Sponsored links · Some shops pay us a fee

Sort by:

£ 108.49

£ 129.71

Description (1)

Zyxel Gs1915-8ep-eu0101f Switch. The Zyxel GS1915-8EP is a managed L2 Gigabit Ethernet switch featuring 8 PoE+ ports, offering a 60W PoE budget. With a 16 Gbps switching capacity and 8000-entry MAC address table, it ensures efficient network performance. This compact, black switch supports comprehensive network standards including VLAN, QoS, and SNMP management, along with robust security features like 802.1x RADIUS authentication and SSH/SSL. Ideal for small to medium networks, it´s designed for easy web-based administration. EU Plug included. EU Plug.Zyxel GS1915-8EP.Switch Type:Managed, Switch Layer:L2.Basic RJ-45 Ethernet switching type ports:Gigabit Ethernet (10/100/1000), Number of basic RJ-45 Ethernet switching ports:8, Console port:RJ-45.Complete bidirectional (Full duplex).MAC address table:8000 entries, Switching capacity:16 Gbit/s.Network standards:IEEE 802.1Q,IEEE 802.1p,IEEE 802.1x,IEEE 802.3,IEEE 802.3ab,IEEE 802.3ad,IEEE 802.3af,IEEE.Electrical connector:AC-in power connector.Power over Ethernet (PoE).Specifications:-Quantity of basic RJ-45 Ethernet switching ports:8.-Basic RJ-45 Ethernet switching type ports:Gigabit Ethernet (10/100/1000).-Gigabit Ethernet (copper), number of ports:8.-Electrical connector:AC-in power connector.-Console port:RJ-45.-Width:250 mm.-Depth:104 mm.-Height:27 mm.-Weight:620 g.-AC input voltage:200 -240 V.-AC input frequency:50 -60 Hz.-Energy consumption:72 W.-Power source:Alternating current.-Operating temperature range:0 -40 °C.-Relative operating humidity:10 -95%.-Storage temperature range:-40 -70 °C.-Heat dissipation:245.52 BTU/h.-Management protocols:SNMP v1,v2,v3, RMON (1,2,3,9).-Network standards:IEEE 802.1Q, IEEE 802.1p, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x.-Support 10G:No.-Auto MDI / MDI-X:Yes.-Copper Ethernet cabling.Technology:10BASE-T,100BASE-TX,1000BASE-T.-Complete bidirectional (Full duplex):Yes.-Flow control support:Yes.-Limit rate:Yes.-VLAN Support:Yes.-Storm transmission control:Yes.-MAC address table:8000 entries.-Jumbo Frames, support:Yes.-Switching capacity:16 Gbit/s.Performance:11.9 Mpps.-Jumbo frames:9000.-Save and forward:Yes.-Number of queues:8.-Package buffer:525 MB.-Cables included:Alternating current.-Quick setup guide:Yes.-Package weight:1.4 kg.-User manual:Yes.-User manual:Yes.-Package width:302 mm.-Package depth:227 mm.-Package height:64 mm.-DHCP.Features:DHCP client.-IGMP:Yes.-Supported security algorithms:802.1x RADIUS.-MAC, address filter:Yes.-SSH/SSL support:Yes.-Authentication:Auto VLAN, MAC-based authentication.-Switch type:Managed.-Quality of service (QoS) support:Yes.-Web-based administration:Yes.-Switch layer:L2.-MIB, support:RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493.-Product color:Black.-LED indicators:Yes.-Electromagnetic compatibility:LVD EN60950-1, BSMI CNS14336-1.Certification:CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438.-PoE:Yes.-Power over Ethernet (PoE) Budget:60 W.-Number of Power over Ethernet (PoE) ports:8.-Average time between failures:1641000 h.-Multicast, support:Yes. tradeinn Techinn


Product specifications

Brand ZyXEL
EAN
  • 4718937621934
Color
  • Black
Size
  • One Size
Gender
  • Unisex


Price History

* Price history contains no data from Amazon.

Prices were last updated on:

Featured Choice
£ 108.49
To Shop