ZyXEL GS1920 48V2 EU0101F 48 portars Gigabit Ethernet, Smart Managed Switch

Prices from
342.99

Sponsored links

COMPARE ALL WEBSHOPS (2)

Description

TechInn Zyxel Gs1920-48v2-eu0101f 48 Switch. EU Plug.Zyxel GS1920-48V2.Switch Type:Managed.Basic RJ-45 Ethernet switching type ports:Gigabit Ethernet (10/100/1000), Number of basic RJ-45 Ethernet switching ports:44.MAC address table:16000 entries, Switching capacity:100 Gbit/s.Network standards:IEEE 802.1D,IEEE 802.1Q,IEEE 802.1ab,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.1x,IEEE.Rack mounting.Specifications:-Quantity of basic RJ-45 Ethernet switching ports:44.-Basic RJ-45 Ethernet switching type ports:Gigabit Ethernet (10/100/1000).-SFP Combo Number of ports:4.-Quantity of SFP module slots:2.-Fiber optic connector:SFP.-Width:440 mm.-Depth:220 mm.-Height:44.5 mm.-Weight:2.8 kg.-AC input voltage:100 -240 V.-AC input frequency:50 -60 Hz.-Power consumption (max):36.9 W.-Operating temperature range:0 -50 °C.-Relative operating humidity:10 -95%.-Storage temperature range:-40 -70 °C.-Storage relative humidity:10 -95%.-Heat dissipation:125.83 BTU/h.-Network standards:IEEE 802.1D,IEEE 802.1Q,IEEE 802.1ab,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.1x,IEEE 802.3ab,IEEE 802.3ad,IEEE 802.3u,IEEE 802.3x,IEEE 802.3z.-Support 10G:No.-Copper Ethernet cabling.Technology:100BASE-TX,1000BASE-T.-Flow control support:Yes.-Limit rate:Yes.-VLAN Support:Yes.-Virtual LAN functions:Private VLAN,Voice VLAN,Protocol-based VLAN,MAC address-based VLAN,Port-based VLAN,IP subnet-based VLAN.-Spanning tree protocol:Yes.-MAC address table:16000 entries.-Switching capacity:100 Gbit/s.-Forwarding rate:74 Mpps.-Package buffer:1.5 MB.-Cables included:Alternating current.-Mounting shelf:Yes.-Package weight:3.97 kg.-Package width:496 mm.-Package depth:289 mm.-Package height:90 mm.-DHCP.Features:DHCP snooping,DHCP relay,DHCPv6 relay,DHCP client.-Access Control List (ACL):Yes.-IGMP:Yes.-Supported security algorithms:802.1x RADIUS,SNMP,SNMPv3.-MAC, address filter:Yes.-IP-MAC port binding:Yes.-Authentication:Guest VLAN, Port-based authentication.-Authentication type:IEEE 802.1x,RADIUS.-Queue scheduling algorithms:SPQ,WFQ,Weighted Round Robin (WRR).-Password protection:Yes.-CPU Defense:Yes.-Switch type:Managed.-Quality of service (QoS) support:Yes.-ARP inspection:Yes.-Registration of events in the system:Yes.-MIB, support:RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293.-Ethernet cabling fiber.Technology:1000Base-X.-Rack mounting:Yes.-Product color:Black.-LED indicators:Yes.-Electromagnetic compatibility:FCC 15 A, CE A, BSMI EMC.Certification:RoHS.-Safety:LVD, BSMI.-PoE:No.-Internal.Memory:256 MB.-Flash.Memory:32 MB.-Noise level:26 dB.-Mean time between failures:672235 h.-Multicast, support:Yes. tradeinn Techinn

Compare webshops (2)

Sponsored links · Some shops pay us a fee

Sort by:

£ 342.99

£ 371.92

Description (2)
TechInn

Zyxel Gs1920-48v2-eu0101f 48 Switch. EU Plug.Zyxel GS1920-48V2.Switch Type:Managed.Basic RJ-45 Ethernet switching type ports:Gigabit Ethernet (10/100/1000), Number of basic RJ-45 Ethernet switching ports:44.MAC address table:16000 entries, Switching capacity:100 Gbit/s.Network standards:IEEE 802.1D,IEEE 802.1Q,IEEE 802.1ab,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.1x,IEEE.Rack mounting.Specifications:-Quantity of basic RJ-45 Ethernet switching ports:44.-Basic RJ-45 Ethernet switching type ports:Gigabit Ethernet (10/100/1000).-SFP Combo Number of ports:4.-Quantity of SFP module slots:2.-Fiber optic connector:SFP.-Width:440 mm.-Depth:220 mm.-Height:44.5 mm.-Weight:2.8 kg.-AC input voltage:100 -240 V.-AC input frequency:50 -60 Hz.-Power consumption (max):36.9 W.-Operating temperature range:0 -50 °C.-Relative operating humidity:10 -95%.-Storage temperature range:-40 -70 °C.-Storage relative humidity:10 -95%.-Heat dissipation:125.83 BTU/h.-Network standards:IEEE 802.1D,IEEE 802.1Q,IEEE 802.1ab,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.1x,IEEE 802.3ab,IEEE 802.3ad,IEEE 802.3u,IEEE 802.3x,IEEE 802.3z.-Support 10G:No.-Copper Ethernet cabling.Technology:100BASE-TX,1000BASE-T.-Flow control support:Yes.-Limit rate:Yes.-VLAN Support:Yes.-Virtual LAN functions:Private VLAN,Voice VLAN,Protocol-based VLAN,MAC address-based VLAN,Port-based VLAN,IP subnet-based VLAN.-Spanning tree protocol:Yes.-MAC address table:16000 entries.-Switching capacity:100 Gbit/s.-Forwarding rate:74 Mpps.-Package buffer:1.5 MB.-Cables included:Alternating current.-Mounting shelf:Yes.-Package weight:3.97 kg.-Package width:496 mm.-Package depth:289 mm.-Package height:90 mm.-DHCP.Features:DHCP snooping,DHCP relay,DHCPv6 relay,DHCP client.-Access Control List (ACL):Yes.-IGMP:Yes.-Supported security algorithms:802.1x RADIUS,SNMP,SNMPv3.-MAC, address filter:Yes.-IP-MAC port binding:Yes.-Authentication:Guest VLAN, Port-based authentication.-Authentication type:IEEE 802.1x,RADIUS.-Queue scheduling algorithms:SPQ,WFQ,Weighted Round Robin (WRR).-Password protection:Yes.-CPU Defense:Yes.-Switch type:Managed.-Quality of service (QoS) support:Yes.-ARP inspection:Yes.-Registration of events in the system:Yes.-MIB, support:RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293.-Ethernet cabling fiber.Technology:1000Base-X.-Rack mounting:Yes.-Product color:Black.-LED indicators:Yes.-Electromagnetic compatibility:FCC 15 A, CE A, BSMI EMC.Certification:RoHS.-Safety:LVD, BSMI.-PoE:No.-Internal.Memory:256 MB.-Flash.Memory:32 MB.-Noise level:26 dB.-Mean time between failures:672235 h.-Multicast, support:Yes. tradeinn Techinn

Amazon

Smart managed with standalone or Cloud mode Supports NebulaFlex technology to switch between stand-alone handling and license-free cloud-based flexible handling via Nebula Standalone solution: Easy handling and installation with web-based graphical user interface Nebula clouds: Nebula enables easy installation with agile network management Fanless construction. Suitable for small and quiet office environments


Product specifications

Brand ZyXEL
EAN
  • 4718937601899
Color
  • Black
Size
  • One Size
Gender
  • Unisex


Price History

* Price history contains no data from Amazon.

Prices were last updated on:

Featured Choice
£ 342.99
To Shop