48+2P Zyxel GS1900 48 V2 POE M RM

Prices from
336.92

Sponsored links

COMPARE ALL WEBSHOPS (2)

Description

TechInn Zyxel Gbe 24poe L2 Smart Vp2 48 Port Switch. EU Plug.Zyxel GS1900-48HPv2.Switch Type:Managed, Switch Layer:L2.Basic RJ-45 Ethernet switching type ports:Gigabit Ethernet (10/100/1000), Number of basic RJ-45 Ethernet switching ports:48.Complete bidirectional (Full duplex).MAC address table:8000 entries, Switching capacity:100 Gbit/s.Network standards:IEEE 802.1Q,IEEE 802.1p,IEEE 802.3,IEEE 802.3ab,IEEE 802.3ad,IEEE 802.3af,IEEE 802.3at,IEEE.Electrical connector:DC input socket.Power over Ethernet (PoE).Rack mounting.Specifications:-Quantity of basic RJ-45 Ethernet switching ports:48.-Basic RJ-45 Ethernet switching type ports:Gigabit Ethernet (10/100/1000).-Quantity of SFP module slots:2.-Electrical connector:DC input socket.-Width:441 mm.-Depth:270 mm.-Height:44 mm.-Weight:3.55 kg.-AC input voltage:100 -240 V.-AC input frequency:50 -60 Hz.-Power consumption (max):220.5 W.-Operating temperature range:0 -50 °C.-Relative operating humidity:10 -95%.-Storage temperature range:-40 -70 °C.-Network standards:IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x.-Copper Ethernet cabling.Technology:1000BASE-T.-Complete bidirectional (Full duplex):Yes.-VLAN Support:Yes.-MAC address table:8000 entries.-Jumbo Frames, support:Yes.-Switching capacity:100 Gbit/s.-Save and forward:Yes.-Switch type:Managed.-Quality of service (QoS) support:Yes.-Switch layer:L2.-MIB, support:RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493.-Rack mounting:Yes.-Product color:Black.-LED indicators:Yes.Certification:RoHS, CE.-PoE:Yes.-Power over Ethernet (PoE) Budget:170 W.-Noise level:36.9 dB. tradeinn Techinn

Compare webshops (2)

Sponsored links · Some shops pay us a fee

Sort by:

£ 336.92

£ 435.99

Description (2)
TechInn

Zyxel Gbe 24poe L2 Smart Vp2 48 Port Switch. EU Plug.Zyxel GS1900-48HPv2.Switch Type:Managed, Switch Layer:L2.Basic RJ-45 Ethernet switching type ports:Gigabit Ethernet (10/100/1000), Number of basic RJ-45 Ethernet switching ports:48.Complete bidirectional (Full duplex).MAC address table:8000 entries, Switching capacity:100 Gbit/s.Network standards:IEEE 802.1Q,IEEE 802.1p,IEEE 802.3,IEEE 802.3ab,IEEE 802.3ad,IEEE 802.3af,IEEE 802.3at,IEEE.Electrical connector:DC input socket.Power over Ethernet (PoE).Rack mounting.Specifications:-Quantity of basic RJ-45 Ethernet switching ports:48.-Basic RJ-45 Ethernet switching type ports:Gigabit Ethernet (10/100/1000).-Quantity of SFP module slots:2.-Electrical connector:DC input socket.-Width:441 mm.-Depth:270 mm.-Height:44 mm.-Weight:3.55 kg.-AC input voltage:100 -240 V.-AC input frequency:50 -60 Hz.-Power consumption (max):220.5 W.-Operating temperature range:0 -50 °C.-Relative operating humidity:10 -95%.-Storage temperature range:-40 -70 °C.-Network standards:IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x.-Copper Ethernet cabling.Technology:1000BASE-T.-Complete bidirectional (Full duplex):Yes.-VLAN Support:Yes.-MAC address table:8000 entries.-Jumbo Frames, support:Yes.-Switching capacity:100 Gbit/s.-Save and forward:Yes.-Switch type:Managed.-Quality of service (QoS) support:Yes.-Switch layer:L2.-MIB, support:RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493.-Rack mounting:Yes.-Product color:Black.-LED indicators:Yes.Certification:RoHS, CE.-PoE:Yes.-Power over Ethernet (PoE) Budget:170 W.-Noise level:36.9 dB. tradeinn Techinn

Amazon

CAPA 2 - VLAN, QoS, IGMP snooping, link aggregation (LAG), IPv6 and DoS prevention allow better security and management Smart management - Start in minutes: The web-based configuration wizard allows easy and fast configuration and management International products have separate terms, are sold from abroad and may differ from local products, including fit, age ratings, and language of product, labeling or instructions. Intelligent performance: the "consumption mode" efficiently distributes energy, so that the PoE budget can be powered to more devices. Supports Smart PoE+ 802.3af/802.3at with a maximum of 30 watts per port (total budget 170 watts)


Product specifications

Brand ZyXEL
EAN
  • 4718937609543
Color
  • Black
Size
  • One Size
Gender
  • Unisex


Price History

* Price history contains no data from Amazon.

Prices were last updated on:

Featured Choice
£ 336.92
To Shop