Zyxel Gs1900 24p Poe Switch Black One Size / EU Plug 220V. Upgrade your network with the ZYXEL GS1900-24P PoE Switch. This smart-managed L2 switch offers speedy Gigabit performance with 24 PoE+ ports, delivering up to 30W per port to power APs, cameras, and phones efficiently. Its fan-less design (on some models) ensures quiet operation, ideal for office environments. Easily manage advanced features like VLAN, QoS, and IGMP snooping via an intuitive web interface and wizard. With robust security, link aggregation, and full non-blocking bandwidth, it’s the perfect high-performance, cost-effective solution for SMBs. EU Plug included. EU Plug.The GS1900 Series includes both fan-less and built-in smart fan models.The smart fan is designed to automatically adjust speed based on device temperature.You can barely hear the sound while the switch is operating.It is ideal for your office environment.Intelligent PoE+ powers more devices:- PoE models (8HP/10HP/24EP/24HPv2/48HPv2) come with default PoE consumption mode which delivers only the actual power required by your networked devices, reserves the rest and optimizes its power budget.That means a single switch can power more APs, IP cameras and VoIP phones, ensuring a better ROI for your business.All of them support the IEEE 802.3at providing a maximum of 30W per port.Speedy Gigabit performance - built for SMBs:- The GS1900 is a series of switches with full non-blocking bandwidth of up to 1 Gbps per port.An ideal upgrade from an unmanaged switch, it´s a great choice for SMBs that want to enjoy high-speed business network applications at full wired non-blocking speed.Easy and intuitive management:- The Smart Managed GS1900 Series switch feature with web-based interface to manage advanced functions such as VLAN, QoS, IGMP Snooping, Link Aggregation (LAG), IPv6 and DoS prevention easily.Also, the user-friendly wizard helps to walk through setup, configuration and even advanced settings quickly.Specifications:Management.Features:- Switch type:Managed.- Switch layer:L2.- Quality of Service (QoS) support:Yes.- MIB support:RFC 1213 MIB II RFC 2819 RMON (group 1, 2, 3, 9) RFC 1215 generic traps RFC 1493 bridge Zyxel private common MIB.Ports & interfaces:- Basic switching RJ-45 Ethernet ports quantity:24.- Basic switching RJ-45 Ethernet ports type:Gigabit Ethernet (10/100/1000).- Power connector:AC-in jack.Network:- Networking standards:IEEE 802.1D,IEEE 802.1ab,IEEE 802.1af,IEEE 802.1s,IEEE 802.1w,IEEE 802.3at,IEEE 802.3az,IEEE 802.3p,IEEE 802.3u,IEEE 802.3x.- 10G support:No.- Cable types supported:Cat5,Cat5e.- Port mirroring:Yes.- Full duplex:Yes.- Flow control support:Yes.- Link aggregation:Yes.- Auto MDI/MDI-X:Yes.- Spanning tree protocol:No.- Ethernet LAN data rates:10,100,1000 Mbit/s.- MAC address auto-learning supported:Yes.- VLAN support:Yes.- Virtual LAN.Features:Tagged VLAN,VLAN Identifier ( VLAN ID),Voice VLAN Data transmission:- Switching capacity:48 Gbit/s.- MAC address table:8000 entries.- Store-and-forward:Yes.- Jumbo frames support:Yes.- Jumbo frames:9000.- Packet forwarding rate (1 Gbps):35.7 pps.- Packet buffer.Memory:525000 MB.Security:- DHCP.Features:DHCP client.- IGMP snooping:Yes.- Security algorithms:802.1x RADIUS.- MAC address filtering:Yes.- Static port.Security:Yes.- SSH/SSL support:Yes.- Password protection:Yes.- Authentication type:HWTACACS+,IEEE 802.1x,RADIUS Multicast.Features:- Multicast support:Yes Design:- Rack mounting:Yes.- Stackable:Yes.- Reset button:Yes Performance:- Noise level:26 dB.Power:- Power supply included:Yes.- AC input voltage:100.- 240 V.- AC input frequency:50/60 Hz.- Power consumption (typical):206.5 W Power over Ethernet (PoE):- Power over Ethernet (PoE):Yes.Weight & dimensions:- Width:330 mm.- Depth:330 mm.- Height:44 mm.- Weight:2.48 kg Packaging data:- Cables included:AC.- Quick start guide:Yes.- User guide:Yes.- Manual:Yes.- Package type:Box. tradeinn Techinn
Product specifications
| Brand | ZyXEL |
|---|---|
| EAN |
|
| Color |
|
| Size |
|
| Gender |
|
| MPN |
|
Price History
Prices were last updated on: