Zyxel 26 Port Managed Cctv Poe Switch. EU Plug.Zyxel GS1350-26HP-EU0101F.Switch Type:Managed, Switch Layer:L2.Basic RJ-45 Ethernet switching type ports:Gigabit Ethernet (10/100/1000), Number of basic RJ-45 Ethernet switching ports:24.MAC address table:8000 entries, Switching capacity:52 Gbit/s.Network standards:IEEE 802.1D,IEEE 802.1ab,IEEE 802.1p,IEEE 802.1w,IEEE 802.3,IEEE 802.3ad,IEEE 802.3af,IEEE.Power over Ethernet (PoE).Rack mounting.Specifications:-Quantity of basic RJ-45 Ethernet switching ports:24.-Basic RJ-45 Ethernet switching type ports:Gigabit Ethernet (10/100/1000).-SFP Combo Number of ports:2.-Width:441 mm.-Depth:270 mm.-Height:44 mm.-Weight:3.58 kg.-AC input voltage:100 -240 V.-AC input frequency:50 -60 Hz.-Power consumption (max):448.9 W.-Operating temperature range:-20 -50 °C.-Relative operating humidity:5 -95%.-Storage temperature range:-40 -70 °C.-Storage relative humidity:5 -95%.-Heat dissipation:1530.75 BTU/h.-Network standards:IEEE 802.1D, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z.-Support 10G:No.-Copper Ethernet cabling.Technology:10BASE-T,100BASE-TX,1000BASE-T.-Port mirroring:Yes.-Flow control support:Yes.-Limit rate:Yes.-VLAN Support:Yes.-Virtual LAN functions:MAC address-based VLAN,Port-based VLAN.-Storm transmission control:Yes.-Number of VLANs:256.-Spanning tree protocol:Yes.-MAC address table:8000 entries.-Switching capacity:52 Gbit/s.-Forwarding rate:38.7 Mpps.-Package buffer:0.525 MB.-Cables included:Alternating current.-Mounting shelf:Yes.-DHCP.Features:DHCP client, DHCP relay, DHCP snooping.-IGMP:Yes.-Supported security algorithms:SNMP, SNMPv3, SSH, SSL/TLS.-Loop protection:Yes.-Queue scheduling algorithms:SPQ,WFQ,Weighted Round Robin (WRR).-IGMP Proxy:Yes.-Switch type:Managed.-Web-based administration:Yes.-Switch layer:L2.-Registration of events in the system:Yes.-MIB, support:RFC 1066, RFC 1213, 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, 2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 429 3, RFC 4292, RFC 4022, RFC 4113.-Configuring location settings (CLI):Yes.-Ethernet cabling fiber.Technology:1000Base-X.-Rack mounting:Yes.-Product color:Gray.-LED indicators:Yes.-Electromagnetic compatibility:CE, FCC, C-Tick, A BSMI CNS13438.-PoE:Yes.-Power over Ethernet (PoE) Budget:375 W.-Number of Power over Ethernet (PoE) ports:24.-Firmware upgradeable:Yes.-Noise level:40.1 dB.-Average time between failures:888495 h.-Multicast, support:Yes. tradeinn Techinn
Price History
* Price history contains no data from Amazon.
Prices were last updated on: