Zyxel GS1350 12HP EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over (PoE) Grey

Prices from
234.99

Sponsored links

COMPARE ALL WEBSHOPS (2)

Description

TechInn Zyxel Cctv Switch 12 Ports. EU Plug.Zyxel GS1350-12HP-EU0101F.Switch Type:Managed, Switch Layer:L2.Basic RJ-45 Ethernet switching type ports:Gigabit Ethernet (10/100/1000), Number of basic RJ-45 Ethernet switching ports:10.MAC address table:8000 entries, Switching capacity:24 Gbit/s.Network standards:IEEE 802.1D,IEEE 802.1Q,IEEE 802.1ab,IEEE 802.1p,IEEE 802.1w,IEEE 802.3,IEEE 802.3ad,IEEE.Power over Ethernet (PoE).Rack mounting.Specifications:-Quantity of basic RJ-45 Ethernet switching ports:10.-Basic RJ-45 Ethernet switching type ports:Gigabit Ethernet (10/100/1000).-Quantity of SFP module slots:2.-Width:267 mm.-Depth:162 mm.-Height:44 mm.-Weight:1.63 kg.-AC input voltage:100 -240 V.-AC input frequency:50 -60 Hz.-Power consumption (max):160.3 W.-Operating temperature range:-20 -50 °C.-Relative operating humidity:5 -95%.-Storage temperature range:-40 -70 °C.-Storage relative humidity:5 -95%.-Heat dissipation:546.62 BTU/h.-Networkstares:IEEE 802.1D, IEEE 802.1Q, IEEE 802.1AB, IEEE 802.1P, IEEE 802.1W, IEEE 802.3, IEEE 802.3AD, IEEE 802.3AF, IEEE 802.3at, IEEE 802.3AZ, IEEE 802.3U, IEEE 802.3 x,IEEE 802.3z.-Support 10G:No.-Copper Ethernet cabling.Technology:10BASE-T,100BASE-TX,1000BASE-T.-Port mirroring:Yes.-Flow control support:Yes.-VLAN Support:Yes.-Virtual LAN functions:MAC address-based VLAN,Port-based VLAN.-Storm transmission control:Yes.-Number of VLANs:256.-Spanning tree protocol:Yes.-MAC address table:8000 entries.-Switching capacity:24 Gbit/s.-Forwarding rate:17.8 Mpps.-Package buffer:0.525 MB.-Cables included:Alternating current.-Mounting shelf:Yes.-DHCP.Features:DHCP client, DHCP relay, DHCP snooping.-IGMP:Yes.-Supported security algorithms:SNMP, SNMPv3, SSH, SSL/TLS.-Loop protection:Yes.-MAC, address filter:Yes.-Queue scheduling algorithms:SPQ,WFQ,Weighted Round Robin (WRR).-IGMP Proxy:Yes.-Switch type:Managed.-Web-based administration:Yes.-Switch layer:L2.-Registration of events in the system:Yes.-MIB, support:RFC 1066, RFC 1213, 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, 2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 429 3, RFC 4292, RFC 4022, RFC 4113.-Configuring location settings (CLI):Yes.-Ethernet cabling fiber.Technology:1000Base-X.-Rack mounting:Yes.-Product color:Gray.-LED indicators:Yes.-PoE:Yes.-Power over Ethernet (PoE) Budget:130 W.-Number of Power over Ethernet (PoE) ports:8.-Firmware upgradeable:Yes.-Noise level:27.3 dB.-Average time between failures:1065025.45 h.-Multicast, support:Yes. tradeinn Techinn

Compare webshops (2)

Sponsored links · Some shops pay us a fee

Sort by:

£ 234.99

£ 253.61

Description (2)
TechInn

Zyxel Cctv Switch 12 Ports. EU Plug.Zyxel GS1350-12HP-EU0101F.Switch Type:Managed, Switch Layer:L2.Basic RJ-45 Ethernet switching type ports:Gigabit Ethernet (10/100/1000), Number of basic RJ-45 Ethernet switching ports:10.MAC address table:8000 entries, Switching capacity:24 Gbit/s.Network standards:IEEE 802.1D,IEEE 802.1Q,IEEE 802.1ab,IEEE 802.1p,IEEE 802.1w,IEEE 802.3,IEEE 802.3ad,IEEE.Power over Ethernet (PoE).Rack mounting.Specifications:-Quantity of basic RJ-45 Ethernet switching ports:10.-Basic RJ-45 Ethernet switching type ports:Gigabit Ethernet (10/100/1000).-Quantity of SFP module slots:2.-Width:267 mm.-Depth:162 mm.-Height:44 mm.-Weight:1.63 kg.-AC input voltage:100 -240 V.-AC input frequency:50 -60 Hz.-Power consumption (max):160.3 W.-Operating temperature range:-20 -50 °C.-Relative operating humidity:5 -95%.-Storage temperature range:-40 -70 °C.-Storage relative humidity:5 -95%.-Heat dissipation:546.62 BTU/h.-Networkstares:IEEE 802.1D, IEEE 802.1Q, IEEE 802.1AB, IEEE 802.1P, IEEE 802.1W, IEEE 802.3, IEEE 802.3AD, IEEE 802.3AF, IEEE 802.3at, IEEE 802.3AZ, IEEE 802.3U, IEEE 802.3 x,IEEE 802.3z.-Support 10G:No.-Copper Ethernet cabling.Technology:10BASE-T,100BASE-TX,1000BASE-T.-Port mirroring:Yes.-Flow control support:Yes.-VLAN Support:Yes.-Virtual LAN functions:MAC address-based VLAN,Port-based VLAN.-Storm transmission control:Yes.-Number of VLANs:256.-Spanning tree protocol:Yes.-MAC address table:8000 entries.-Switching capacity:24 Gbit/s.-Forwarding rate:17.8 Mpps.-Package buffer:0.525 MB.-Cables included:Alternating current.-Mounting shelf:Yes.-DHCP.Features:DHCP client, DHCP relay, DHCP snooping.-IGMP:Yes.-Supported security algorithms:SNMP, SNMPv3, SSH, SSL/TLS.-Loop protection:Yes.-MAC, address filter:Yes.-Queue scheduling algorithms:SPQ,WFQ,Weighted Round Robin (WRR).-IGMP Proxy:Yes.-Switch type:Managed.-Web-based administration:Yes.-Switch layer:L2.-Registration of events in the system:Yes.-MIB, support:RFC 1066, RFC 1213, 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, 2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 429 3, RFC 4292, RFC 4022, RFC 4113.-Configuring location settings (CLI):Yes.-Ethernet cabling fiber.Technology:1000Base-X.-Rack mounting:Yes.-Product color:Gray.-LED indicators:Yes.-PoE:Yes.-Power over Ethernet (PoE) Budget:130 W.-Number of Power over Ethernet (PoE) ports:8.-Firmware upgradeable:Yes.-Noise level:27.3 dB.-Average time between failures:1065025.45 h.-Multicast, support:Yes. tradeinn Techinn

Amazon

High power budget intuitive design on the front of the GS1350-12HP has a high power budget to 130 W and can readily multiple IP cameras Power up The intuitive LED display on the front allows the verification of PoE status in real time in addition, the One touch "restore" button helps in effortless recovery from misconfigurations Up to 250 meters transmission through the activation of the Extended Range mode can be reached by existing Cat 5e cable directly to remote locations to 250 meters Save yourself money and effort with only one PoE switch Automatic camera detection restore and recover failed IP cameras and PDs (Powered Devices) automatically with customizable granular parameters which are suitable for all types of devices and scenarios Continuous PoE Provides uninterrupted power supply to cameras in operation to hold even when the switch is subjected to maintenance for firmware or configuration updates This shortens the restart time considerably designed to monitor the titanium-gray coating of GS1350-12HP strikingly obvious he is often used as a switch in the area of surveillance But it is not just a conventional smart-managed PoE switch but it also has unique hardware and software functions for use with CCTV


Product specifications

Brand ZyXEL
EAN
  • 4718937604388
Color
  • Black
Size
  • One Size
Gender
  • Unisex


Price History

* Price history contains no data from Amazon.

Prices were last updated on:

Featured Choice
£ 234.99
To Shop